Core Router routing issue

Incident Report for Kuxo

Resolved

This incident has been resolved.
Posted Sep 26, 2022 - 14:53 UTC

Monitoring

A fix has been implemented. we are monitoring to make sure everything is working correctly
Posted Sep 23, 2022 - 23:03 UTC

Investigating

Our Tech is investigating the issue, server accessibility may be interrupted, we are trying our best to keep you online!
Posted Sep 23, 2022 - 17:22 UTC
This incident affected: Platforms (Bare Metal Cloud (BMC)) and Sites (Kettering, UK (uksouth-1)).