We are continuing to work on a fix for this issue.
Posted Mar 08, 2022 - 16:48 UTC
Identified
We have identified the issue with a module on the platform that supports outgoing requests with encrypted emails, a library issue has caused emails to fail to be sent when using encrypted transport.
We're working to resolve the issue and restore the system to it's intended functionality.
Posted Mar 02, 2022 - 23:29 UTC
Investigating
We are currently investigating an issue preventing mail being delivered from the billing & support systems.