State monitoring & control issues

Incident Report for Kuxo

Resolved

This incident has been resolved, we will schedule maintenance in the future for permanent solution.
Posted Mar 11, 2022 - 16:42 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 11, 2022 - 16:41 UTC

Update

We've identified a temporary solution while we work on a permanent fix, it is being rolled out now.
Posted Mar 11, 2022 - 16:06 UTC

Update

We are contiuing to work on a fix for a major routing issue in uksouth-1
Posted Mar 10, 2022 - 18:51 UTC

Update

We are pushing a fix that may cause a period of temporary packet loss lasting up to 2 minutes.
Posted Mar 10, 2022 - 17:45 UTC

Identified

We have identified the cause of the issue and are working on a fix to resolve it.
Posted Mar 10, 2022 - 14:03 UTC

Update

We are continuing to investigate this issue.
Posted Mar 10, 2022 - 03:40 UTC

Investigating

We are currently investigating an issue that is preventing state changes or monitoring on the metal panel (https://metal.portal.kuxo.io).
Posted Mar 09, 2022 - 21:08 UTC
This incident affected: Sites (Kettering, UK (uksouth-1)) and Bare Metal Cloud (BMC) (Metal Management Service, Metal Provisioning Service, Metal Networking Stack).