We are Currently migrating our routers now, you may see mild packetloss for ~10 seconds.
Posted Jul 29, 2022 - 14:37 UTC
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Jul 29, 2022 - 14:36 UTC
Update
We are upgrading firmware on our hypervisors, connectivity may be slower than usual.
Posted Jul 27, 2022 - 19:21 UTC
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Jul 24, 2022 - 02:52 UTC
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Jul 23, 2022 - 16:14 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 22, 2022 - 17:00 UTC
Scheduled
We will be making major changes to our core routers in uksouth-1 (Kettering) at this time.
We do not expect any disruption to services during this period. If you experience any issues call the NOC https://kuxo.io/contact or file a query with the NOC at https://kuxo.io/noc
Posted Jul 21, 2022 - 19:58 UTC
This scheduled maintenance affected: Sites (Kettering, UK (uksouth-1)).