Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Jul 18, 2022 - 22:21 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 18, 2022 - 15:00 UTC
Scheduled
We are awaiting another maintenance window
Posted Jul 17, 2022 - 03:23 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 13, 2022 - 13:01 UTC
Scheduled
We will be making changes to our RTR setup at this time. There may be a small window (5-10 minutes) where routes that are being assumed by new autonomous systems will not appear as valid routes in our system.
You can verify this at https://lg.kuxo.io at the time, although it is unlikely that this will affect you.
Posted Jul 12, 2022 - 21:50 UTC
This scheduled maintenance affected: Sites (Kettering, UK (uksouth-1)).