Severe outgoing network performance issues

Incident Report for Kuxo

Resolved

This incident has been resolved.
Posted Mar 08, 2022 - 20:28 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 08, 2022 - 20:20 UTC

Update

There is a XMLRPC issue causing a misconfiguration in the failover with internal traffic, customers are not affected and we are working to restore full functionality.
Posted Mar 08, 2022 - 19:59 UTC

Update

We are initiating a forced failover on one of our routers temporarily to resolve an underlying network issue, there will be no disruption to traffic from this change.
Posted Mar 08, 2022 - 19:45 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 08, 2022 - 19:40 UTC

Investigating

We are currently investigating an issue preventing with an upstream resulting in severe degredation to upload performance.
There is no loss of packets at the moment, we are investigating the root cause.
Posted Mar 08, 2022 - 19:38 UTC
This incident affected: Sites (Kettering, UK (uksouth-1)).