DNS issues

Incident Report for Kuxo

Resolved

DNS seems to be working globaly since 17:00 GMT
Posted Sep 26, 2022 - 18:42 UTC

Monitoring

Ellis forgot to renew the Domain, Waiting on re propagation for the dns records
Posted Sep 26, 2022 - 14:58 UTC
This incident affected: Platforms (Bare Metal Cloud (BMC)), Bare Metal Cloud (BMC) (Metal Management Service, Metal Provisioning Service), and Landing Site, Billing System.