Network performance

Incident Report for Kuxo

Resolved

This incident has been resolved.
Posted Jul 26, 2022 - 20:50 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 26, 2022 - 19:50 UTC

Update

We are continuing to investigate this issue.
Posted Jul 26, 2022 - 19:28 UTC

Investigating

We are currently investigating a network performance issue at Kettering (uksouth-1).
Posted Jul 26, 2022 - 18:54 UTC
This incident affected: Sites (Kettering, UK (uksouth-1)).