Firewall issue

Incident Report for Kuxo

Resolved

This incident has been resolved.
Posted Aug 20, 2022 - 15:01 UTC

Investigating

Kettering (uksouth-1) is currently experiencing an issue on an edge firewall causing severe performance issues, we are resolving this now.
Posted Jul 27, 2022 - 20:19 UTC
This incident affected: Sites (Kettering, UK (uksouth-1)).