Upstream outage at uksouth-1

Incident Report for Kuxo

Resolved

We are resolving this incident and completing further work in a standard maintenance manner, if you experience any issues with your services after the recent network changes please contact support via https://bill.kuxo.io or https://kuxo.io/contact
Posted Apr 12, 2022 - 10:47 UTC

Update

Engineering works have resumed at uksouth-1.
Posted Apr 12, 2022 - 07:23 UTC

Update

Due to a lack of staff the redeployment of the uksouth-1 networking stack has been delayed until 08:00 12/04/2022 UTC+0.
Posted Apr 12, 2022 - 03:19 UTC

Update

We are in the process of replacing the routers in uksouth-1, we will inform you as we progress.
Posted Apr 11, 2022 - 20:34 UTC

Identified

We are implementing a permanent fix to the issue, this will cause a momentary lapse in connectivity.
Posted Apr 11, 2022 - 14:23 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 11, 2022 - 13:56 UTC

Update

We are returning this site to production, services should be online by 14:00 UTC+0.

We are communicating with suppliers and teams internally to ensure there is no further disruption.
Posted Apr 11, 2022 - 03:22 UTC

Identified

Issues have been resolved with the upstream and we're implementing the appropriate changes.
Posted Apr 10, 2022 - 00:39 UTC

Investigating

The provider is investigating the issue with their gateways.
Posted Apr 09, 2022 - 21:17 UTC

Identified

All our upstream gateways are down with a supplier, we are communicating to resolve this.
Posted Apr 09, 2022 - 19:42 UTC

Investigating

We are currently investigating this issue.
Posted Apr 09, 2022 - 18:58 UTC
This incident affected: Sites (Kettering, UK (uksouth-1)).