A fix has been implemented and we are monitoring the results.
Posted Apr 25, 2022 - 14:40 UTC
Update
We are still waiting for a configuration change from the upstream provider.
Engineers are now pushing a new configuration to firewalls, you should expect TCP packets to appear as sloppy.
Posted Apr 25, 2022 - 14:12 UTC
Update
We are still waiting for a configuration change from the upstream provider.
Posted Apr 25, 2022 - 13:15 UTC
Identified
We are currently working with the upstream provider to resolve an issue that has resulted in a delay to our deployment.
- You may see a missing gateway on incoming traffic, resulting in TCP issues. - You can resolve this with sloppy TCP, we will likely push the changes temporarily to the sites firewalls. - Issues may be experienced with NAT environments (this only applies for users with private VLANs on their account)
Posted Apr 25, 2022 - 11:45 UTC
This incident affected: Sites (Kettering, UK (uksouth-1)).